Exchange tips and tricks for the Akai MPC4000
By smokeme442200 Sun Feb 12, 2017 3:43 am
This is really starting to bug me... I have a 909 kick that I set the polyphony to one in the program page. This does not work because when I do that and repeat the kick (like a roll) you hear these tiny pops, im worried because this problem might not be noticeable for some people. But this is not a problem that existed on my Mpc 2kxl. I feel like it's gotta be something simple, anyone have any ideas???

Btw when you just hit the kick once you don't hear the click, you ONLY hear it when it's repeated
By tiger001 Thu Feb 16, 2017 8:24 pm
so if you set the poly to +1 you dont hear pops?
if you up the (amp) release and set the (amp) attack to 1 you have the same behaviour?
to be clear : there is no filter on the voice active?
if you change to one shot there is same problem?
User avatar
By Lampdog Fri Feb 17, 2017 3:09 am
Pops and clicks are sudden volume changes in the waveform.

Reason why you hear the little pops and clicks the most when looping or repeating is because the very begining and/or very end of your wave sample is not at absolute zero and they are NOT at the same level. If begining and end are diff volumes it cause a click when it repeats and meets the other end.

That tiger001 suggests is a good troubleshooting technique to see if what I said is your case. Tiger001 is on point.

When sample repeats, if zero crossing point is off centerbetween start and end you will hear pops and clicks.

Image