Exchange tips and tricks for the Akai MPC4000
By Ottomatic Thu Sep 28, 2017 10:38 pm
Hello,

I upgraded my MPC 4000 to 512mb and just recently noticed that some of my sound files seem to have disappeared. I have a lengthy sample list consisting of 16-bit samples with a few 24-bit samples here and there. I don’t always make use of the extended memory but occasionally I end up spilling over 256mb due to high resolution samples.

I looked at the sample list and saw a 24 bit sample and then the next time I didn’t see it. I don’t know if I loaded a program and overwrought the same file with a 16-bit variant instead.

Should I find another stick of ram? In the meantime I’m going to remove the extra ram.
User avatar
By Lampdog Fri Sep 29, 2017 1:14 am
Do some troubleshooting. Use your only your old ram and do the same things. If it works , cool. Put in extra ram again, if same thing happens then it's the ram itself or it's not seated firmly.
By Ottomatic Sun Oct 01, 2017 2:54 am
Thanks for the advice.

My MPC 4000 isn't freaking out as much after I removed the ram. If I upgrade the ram in the future should I try to keep the two sticks exactly the same? I've had other MPC 4000's that never had this problem with maxed ram. Program numbers on my Multi's were also randomly changing even when I went into the global setting and changed the option to have them not change.
User avatar
By Lampdog Sun Oct 01, 2017 9:36 am
Try to use identical ram. Weird things happen otherwise. Some big, some little.
By smokeme442200 Tue Oct 03, 2017 9:45 am
I have experienced something similar on compact flash cards that I used as hot swaps with equipment that was not hot swapable, this lead to data corruption