Bug reports & end-user tech support for MPC Renaissance, MPC Studio, MPC Element & MPC Software.
By North9 Fri Aug 30, 2013 2:59 pm
The volume of my kontakt patch goes to full volume making it distort everytime I push stop on the mpc ren how do I fix this?????????????????????????????
Beginners & Advanced Tutorials for the MPC Software 1.8
By 8tracks Fri Aug 30, 2013 3:14 pm
This happens to me on many of my virtual instruments .
The fix I found is to control the volume of each track in the mixer instead of the instrument interface.
User avatar
By JAH Fri Aug 30, 2013 10:55 pm
8tracks wrote:This happens to me on many of my virtual instruments .
The fix I found is to control the volume of each track in the mixer instead of the instrument interface.

:nod:
User avatar
By DJ Hellfire Sat Aug 31, 2013 12:35 am
8tracks wrote:The fix I found is to control the volume of each track in the mixer instead of the instrument interface.



The problem with this is that with certain instruments/patches, the audio goes up so loud it clips in the actual instrument and sounds like ****. So you have to keep adjusting the interface.
User avatar
By dazastah Sat Aug 31, 2013 3:19 am
Metatron72 wrote:Just a thought, but maybe look for a renegade MIDI CC # 7 message at 127 being sent somehow.


sending midi cc reset on transport stop?

Perhaps a feature request ? Or fix?
use to get this happen to me in reaper with kontakt too...
User avatar
By Metatron72 Sat Aug 31, 2013 3:47 am
I mean yeah it sounds crazy, but that's would I would try to catch on a MIDI monitor app/VST and work backwards if I found an inexplicable CC 7 127 message being sent. Kontakt like most NI plugs needs you to define most of the CC responses, but I believe it defaults to volume on CC # 7.
User avatar
By JAH Sat Aug 31, 2013 5:58 am
Perhaps Native Instruments are intentionally coding their software to go haywire when used with the MPCS Software. Maschine is still the only VST/AU Host that doesn't recognize the MPC Software VST/AU plugin. Lol

As far as Kontakt does its audio volume spike if you set it in the MPC Software's Track Mixer or Plugin Program mixer?
User avatar
By dazastah Sat Aug 31, 2013 10:33 am
JAH wrote:Perhaps Native Instruments are intentionally coding their software to go haywire when used with the MPCS Software.


I remeber it was something to do with kontakt having each instrument being set to minus 6 db in the vst window.. But that -6 setting isn't -6 rather it's some wierd midi value because those parameters are controlled by midi.. At minus 6 db the instrument is fine, until it recieves midi reset on stop.. which puts it at 127 value... throwing all those instruments into overload territory..

reaper did this only to kontakt as i had a reset midi value on stop to all plugins...
User avatar
By TommyTench Sat Aug 31, 2013 6:52 pm
what i do in kontakt is one of two things:

1.) flip the panel over (using the wrench on the insert) and adjust the volume, eq, etc there.
2.) Adjust the velocity of each note inside of the MPC.

I prefer the first way, then I just have one instance routed to all the tracks. Pretty annoying, but it works. Let me know if this makes sense.
Byeatsbeatsbeats Sun Sep 01, 2013 11:39 pm
uncheck accept standard controllers for vol and pan in intrument option

omnisphere unlean each faders in mixer and then enable host auto for each fader
By Jonespnice1 Mon Sep 02, 2013 1:32 am
DJ Hellfire wrote:Happens to me too, but only with Kontakt!

Me too, only with Kontakt.
User avatar
By JAH Mon Sep 02, 2013 3:33 am
Can someone record a video example of this bug in action? It was supposed to be fixed in 1.4.
Address issue where some plugins and MIDI equipment react badly to MIDI volume
changes. (Volume control messages are not sent on a track unless explicitly set.
Until set, the fader shows a “?”.)