Bug reports & end-user tech support for MPC Renaissance, MPC Studio, MPC Element & MPC Software.
By beatspecific Sat Oct 05, 2013 6:43 pm
My autoload function isnt working when I launch the ren software after the 1.5 update. It's saying Error loading MPC project/Users/Home/Documents/MPC/HipHop Template/HipHopTemplate.xpm

I tried selecting 3 other programs via the autoload tab in preference, but all of them are reporting error when I first launch. Anyone know what this could be? It worked fine until the update. Thanks in advance!
Beginners & Advanced Tutorials for the MPC Software 1.8
By jammin gerald Tue Oct 08, 2013 9:28 am
i had this same problem..try this. it might work for you as it did for me...Ok .....i had 12 projects that i was working on and really needed done..i thought all was lost...far as program.xpm files...this is the best work around i came up with so far....if you have some projects in 32bit.....ok ..the 12 projects that stop working or frozen on me..i simply open it up in 64 bit and re-saved and closed it out ..go back to 32bit and reload...so far it worked for me.....im using a macbook pro. i haven't tryed it on my pc yet...but try it and let me know if it works