MPC Software specific discussion - bug reports, feature suggestions and general MPC Software related topics. If you have hardware-soecific questions, please post in the relevant hardware forum.
User avatar
By MPC-Tutor Thu Jul 13, 2017 2:47 pm
Can anyone confirm or deny this, has to be in controller mode, I doubt it matters which controller.

MPC Software computer gui 2.02 beta, Mac Sierra. MPC Touch controller.

From the hardware:

MAIN > create PLUGIN track
Assign Hybrid 3
Double tap 'PRESET' (currently 'default')
From the select window, I don't get any presets listed - it just says 'default'.

I can enter the computer GUI and select patches, but after doing this the hardware only ever displays that previously selected patch in the PRESET window.

Previously in 1.9.6 double tapping 'PRESET' would bring up a list of the first few presets, with 01-Trance-ition pad' pre-selected.
By Schmidi Tue Jul 18, 2017 12:49 pm
I'm VERY new to MPC workflow, but I can't see any presets on any of my plugs. MPC 2.0.2 Touch

I want to say that it did show them the first few times I ran the MPC software, but not any more.

The software has also lost the folder link to my plugs, so I've had to rescan them at least once.
User avatar
By MPC-Tutor Mon Jul 31, 2017 11:26 pm
Still getting this after uninstall/reinstall, on two different computers, now also with the MPC Live in controller mode. Only happening with Hybrid, can only select the 'default' patch from the hardware. Others (e.g. bank) work fine. No one else getting this?

EDIT: This guy also had the same problem, unfortunately he didn't follow it up and the advice given seems unrelated as Hybrid isn't 'scanned' like other plugins
By Hideous mutant Fri Sep 15, 2017 6:32 pm
I had "default patch" problem when trying to set up Advance 25 with VIP software. Every time I chose a patch from Advance keyboard it reset to default/tranceition, everything else worked. I don't know if this is similar (I'm too noob) to that but it's worth giving a shot into the darkness.

Is your operating system language/ character system english or some other? It seems that the VIP software doesn't work, at least with scandinavian characters, where in Finnish it's admin=järjestelmänvalvoja. So it's quite safe to assume it doesn't understand somwe of the more exotic character systems with äöå etc. characters in the folder path.

After I uninstalled everythin, cleaned the registry and created another admin account with language set to english everything started to work and have been working since.