Technical questions for the MPC2000xl and the MPC2000
By DaiLoi4 Tue Oct 08, 2019 7:30 pm
I've installed the USB Emulator Drive successfully. Getting the OS to boot off of a USB drive I can't get. I watched a video where it supplied an OS .hfe file, a config file and a download of the HxC software. I followed instructions but get a disk error when booting up. Can't figure out why. Maybe the OS software is bad and there's a newer or better version. I can't really find an instructions online and everyone's tutorial is different from the other.

Just wondering if anyone has any leads or a better version of the 1.72 OS for usb.

Thank you !!
User avatar
By JUKE 179r Wed Oct 09, 2019 7:11 am
hok-2 wrote:The way I do it is: Put the usb into the Mpc - format disk - then take out the usb - put it into the computer and drag and drop the operating system onto it.

They can be a bit temperamental, and I think they have to be in the right order e.g - Mpc 2000 (File) first and MPC2000 SYS (file) last.
Like this-

Mpc 2000

You can download a fresh coppy of the O.S from the Akai website.
Some times it takes a few attemps to make it work but once it does ....well it does.
hope that helps.
User avatar
By JUKE 179r Thu Oct 10, 2019 3:42 pm
By SztArt Wed Jan 08, 2020 10:54 pm
Hey, everyone I’m a first time poster and sorry to resurrect a thread that’s a few months old...but I need some help/guidance:

I followed these steps with my Gotek and successfully booted up the MPC2000 with 1.72. But then the next time I turned on my MPC, it said disk read error. I tried several times but it continued to say that. So the I re-formatted the disk via Gotek again and put the os files back on it following the same process. Sure enough, I successfully booted up like the first time. Then I turned off my MPC and tried to boot again — disk read error.

I’ve repeated this process several times, including formatting with the ipcas software and writing files on the disk that way. Every time the results were the same: boots up first time, then disk read error every time after.

Any ideas for a solution or what the problem might be? Thanks for reading.