Post your questions, opinions and reviews of the MPC1000. This forum is for discussion of the OFFICIAL Akai OS (2.1). If you wish to discuss the JJ OS, please use the dedicated JJ OS forum
By fab5phaddy Sat Jan 18, 2014 1:48 pm
EDIT: MPC crashes while saving and loading - mounting does not work - there is some kind of latency, as well. A SSD should be fast as hell. My old hdd works still totally fine...
______________________
Thanks, julian3xl !!! First I've tried to figure out what you you've actually done, then soldered the board, installed the drive into my 2500 and it works perfectly. I used the same 32GB SSD. Thanks again, mate. Dope!
User avatar
By Tag One The Fader Fiend Sun Jan 26, 2014 4:43 pm
Fantastic guide I might swap out my old HHD for a SSD One. Can anyone confirm what the biggest Solid State Hard Drive can be installed and read by the MPC 1000? Are we looking at the same sort off capacity compared to my HDD which is 100gb?
By momclit Sun Jan 25, 2015 12:34 am
So I followed this tutorial using the hdm-10 kit from MPC Stuff, a 64gb Transcend CF card, and the below CF to IDE adapter.

http://www.amazon.com/gp/product/B004HP ... UTF8&psc=1

For some reason my mpc 1000 refuses to acknowledge that there is a hard drive when I'm using the save/load/format utilities.

I have tried toggling between slave and master on my CF to IDE adapter and even soldered on a jumper, per Julian3XL's suggestion. No luck! Any thoughts?
User avatar
By *Pilchard* Sun Jan 25, 2015 1:33 am
Try using a different card preferably a different type from a different source..
You might have a brand that is not compatible or it may even be a fake. Either way it may not be supported.
Try a few different ones if necessary (even if you have to borrow them).

btw. What made you use the name 'momclit' ?

Perhaps I shouldn't ask :oops: :oops:

:mrgreen:
By bounty Tue Feb 24, 2015 10:40 pm
Hi guys,

this is my first post in the forum and I can't find the solution here and this is the reason why I put the question...

I have an HDM-10 and a Transcend SSD IDE 32GB and the MPC1000 doesn't recognize the HDD...only CF or internal

I'm on JJOS 4.99, can be the problem?

Thank you so much!!
By brandb Wed Mar 25, 2015 10:03 pm
Hey bounty I ran into the same problem last night. Are you using an adapter bought from mpcstuff? I installed this for a friend and nothing came up for me as well. I made sure the drive clicked etc, multiple times still to no avail. I grimaced as soon as I opened up the adapter to see that there was no jumper setup for the adapter. So if you look at the adapter you can see 2 empty holes on the far right (same side that covers the master / slave pins on the ssd) Take some speaker wire and jump those 2 holes.. you cant break anything. make sure it has a good connection. Put in the mpc and try again.. it should come up.. I did this on a PATA transcend 8 gig ssd. Works great. I also ended up fixing my friends cf pins on his reader too..
User avatar
By the intern Tue Sep 27, 2016 10:06 pm
Hi again,

So I've posted here already, but after browsing a bit further on this forum, I found this conversation.

I guess my question remains the same though: given the most recent posts on the matter date back to 2015, has anyone made more recent experiences with an IDE SSD in an MPC1000? If so, which SSD did you end up putting into your MPC1000, did you have to follow a particular order to get it to work properly, etc. etc.? (for instance, did you have to format as FAT32 on a PC/MAC before installing it). Also, is there any common knowledge of the maximum size the hard drive can have (I've found anything from 40GB to 80GB to 120GB mentioned on the www)

Please note that I do have the AKAI hdm-10, which can still be purchased here by the way.

From what I've understood from the many different posts, the drive must be set as... Master?... Slave? No wait, I haven't understood a thing, I'm mainly confused :hmmm:

Any assistance or advice is greatly appreciated. Thanks!