Post your questions, opinions and reviews of the MPC1000. This forum is for discussion of the OFFICIAL Akai OS (2.1). If you wish to discuss the JJ OS, please use the dedicated JJ OS forum
User avatar
By JUKE 179r Sun Mar 10, 2013 3:46 pm
SimonInAustralia wrote:RAM and physical memory are the same thing. Physical memory is a term that is used for RAM.

RAM is volatile memory, it is gone when the power is switched of, it is also referred to as primary memory or physical memory.

Hard disks, memory cards, floppies, etc., are non-volatile memory, it is retained when the power is switched off, it is also referred to as secondary memory.

Hey Simon... I'm completing my A+ Cert. I used your info as a quote to described RAM to my online class. :lol:
Cheers lad! :lol:
By Mrfileho Tue Jun 04, 2013 7:11 pm
hi julian3xl,
how did you fix the jumper issue? how did you set the drive in master mode? i've got the same and i have problems, getting the drive stable. can't format it IN the mpc but on the pc. can't access it via usb (mount). mpc hangs up, etc....

could you give me some more information, how you got it work.

By julian3xl Wed Jun 05, 2013 7:20 am

First of all I have a 2500. The only thing I had to do was put a bridge in the hd adapter because you can't put the hd on the adapter with the jumper and the jumper is necesary to put the hd on master mode. The hd adapter has 4 holes in the board what correspond to the 4 pins selector on the hd. So I had to soldier a little cable to do the master mode.

Post-edit: Tell me if you don't know about the holes on the board then I take a photo to show you.-
By julian3xl Mon Jul 29, 2013 8:57 am
Dgeesus wrote:Julian3xl
Could you post a pic of what you had to solder?

Sure!!, tomorrow I will go home and take pictures.-
User avatar
By maximum robot Mon Jul 29, 2013 9:31 am
onjay wrote:Hi, Im having problem formatting the CF card for the HDD mod for the Akai MPC 1000. It gives me "Format Invalid" error message.
I've followed the instructions and tried other CF cards but get the same result. It looks like im the first one to fail at this modification :x
Im new to this forum and I would really appreciate if anyone can help me solve this issue.

I have JJ OS1 4.99L installed and using a Kingston 16GB elite pro CF card purchased from ebay. The card was also tested on my DSLR camera and works fine (even when formatted using Windows Vista PC FAT32)

Also for some reason the CF card slot on the MPC can read the 16GB card which I thought was impossible. Im new to the MPC (Ive had it for about a year) Please let me know if Im doing something wrong with the modification.


I'm having the same problem.
Works normally in cf slot.
By Mekishiko Sat Sep 21, 2013 10:14 pm
I will re-take pics and update the original post. Thanks for all the kudos, it seems like forever since I posted the original.

Good thing I still use the same MPC.
By lyons238 Tue Oct 01, 2013 3:26 am
so the only way to use a PATA IDE SSD is to solder? in that case i might just go the CF route. please let me know if this is not necessary on the mpc1k.
By bojangles Mon Oct 07, 2013 5:13 am
lyons238 wrote:so the only way to use a PATA IDE SSD is to solder? in that case i might just go the CF route. please let me know if this is not necessary on the mpc1k.

What he said. I was just looking into getting one and the idea of having to solder freaks me out.
User avatar
By JUKE 179r Wed Oct 16, 2013 6:45 am
it looks like he soldered a jumper wire at two connection points near the big "2".
julian3xl wrote:Image