Post your questions, opinions and reviews of the MPC1000. This forum is for discussion of the OFFICIAL Akai OS (2.1). If you wish to discuss the JJ OS, please use the dedicated JJ OS forum
By diskont Wed Dec 05, 2018 6:32 am
Hello everyone,
I apologize if this is redundant but I am having trouble finding a solution.

I recently bought an MPC 1000 and I am attempting to install the free JJOS.
The machine is currently running Akai OS 2.10.
I have two known working CF cards that are compatible with the MPC.

When I format a card in the MPC, connect it to my computer and copy the JJOS file onto the card, then go to load the JJOS file in the MPC, it will display "MPC~100" as the file name. No matter what version JJOS or Akai OS I copy onto the CF cards, it will display "MPC~100" and will not allow me to load the file.

I have tried using a card reader and the same result.
I have tried Windows XP, 7 and 10, macOS, linux, to see if it would work on any of those systems but no luck.
Has anyone run into this issue? Is it hardware related? Is the OS corrupted? Is there another work around?
Any advice would be greatly appreciated!
User avatar
By Menco Sat Dec 08, 2018 12:18 pm
Have you tryed to format the card from your computer?
User avatar
By Lampdog Sat Dec 08, 2018 11:01 pm
Format the CF card on MPC = good.

Your computer file is more than 8 characters isn't it?