New to the MPC production world? Got a music production question that's not really specific to any particular MPC? Try your luck here and get help from our experienced members.
User avatar
By liquidmass Thu Jun 29, 2006 11:23 pm
Hi, I am trying to use my 2000xl in digital mode. I have emu 1212m card. I got the in on the mpc working so i can record from my comps spdif out. But the in isnt working? I tried everything in my e-mu's settings. Is there some way to enable spdif outputs no the mpc? i looked through manual. Is it by default going through the analog outs and needs to be set to digital like w/ recording? tnxtnxtnxxxx! :wink:
User avatar

By pt3r Fri Jun 30, 2006 7:00 am
digital out is always on on the MPC, no need to re-route.
User avatar

By liquidmass Fri Jun 30, 2006 9:09 pm
Ok. I am getting real frusterated with this. Here is a post i just made on the unofficial emu forums.

Hi, I am using a Akai MPC 2000xl. I have the upgrade board for it that gives me 8 analog outs and spdif digital i/o. I went ahead and bought some real spdif coax cables from music shop. I started a new patchmix session using the digital default. This gives me one single spdifl/r strip. I have the mpc's digital out going to the emu's digital in. and same for the mpcs in to the digital out. I can get the audio going from emu's out to the mpc's in fine and record it in mpc no probs. But i cannot get the mpc's digital out to work atall with the emu. i tried setting the emus session setting for for optical SPDIF and the ADAT ones. Neither seem to work. Word on the streets is the emu needs to be setup for adat as to free up the spdif. But neither way works. I put a peak meter on the spdif strip and i dont even get any response when trigger sound on the mp. yet it works with the mp's analog outs and phones fine. Am i supposed to have a SPDIF OUT strip rather than just the one spdifl/r strip? I have been working on this for a day now and have gotten nowhere. Thanks for any input on this! :shock:

:?: :?: anyone using this setup ?

By mikscs Sat Jul 01, 2006 8:17 am
Hi! i have just revibed mpc1000 and i connect it digital to the emu 1212.The only thing i made is assign one strip of the pci card mixing software to that input
User avatar

By jazzur Sun Jul 30, 2006 5:13 pm
same problem here with my emu 0404 card....but i did read up somewhere a while ago that some of the extra out cards with spdif can be easily modified to sort this problem ...it involved either making or breaking a connection on the card, but its been a while now i cant remember which, i have the demonstration pic i dloaded from the website explaining it all....and am still trying to find that tutorial......Apparently its something to with the cards that me and you have , have been robbed from an s2000xl and are not the genuine part number for the MPC2000xl.....you can get it to work with an audiowerk 8 spdif card , ive done it myself , but it seems to be slightly out of sync always .....i need to find that website again.

jazzur
User avatar

By Lampdog Mon Jul 31, 2006 5:36 am
adat is optical 8 track, 2k/2kxl has no optical feature.

spdif coax mpc 2k/2kxl digital out

spdif optical is optical, again, 2k/2kxl has no optical feature.
User avatar

By jazzur Mon Jul 31, 2006 11:26 am
LAMPDOG ? where or why did you assume he expected to get multi digital outputs from the MPC?

anyway.......assuming you know the Spdif will only give you the standard LR outputs !

I found that Image i mentioned explaining how to modify the spdif on the Outputs card.....basically you have to cut a connection then join a connection ...heres whats written in the explaination:

Symptom: the akais digital output is not received by some equipments digital input! (but if like mine , MPC recieves ok just cant send! then you have this problem)

Cause: The akai trasmits a '1' as a Valid Bit which means "not suitable for conversion to analog".

Fix: locate the multi out/ digital board and take it out of the akai (it then shows which pins need modification in the picture which i can email as i dont have any image webspace perhaps you can put this pic up for others)
it says to cut the wire between pin 9 (valid bit ) and pin 16 (-reset) of the cs8402a chip using a knife, then connect pin 9 to pin 10. and thats it!!!

i really beleive this to be the answer.....as when i used the MPC digital out with my audiowerk8 spdif i noticed that if when ever i stopped the signal the audio werk gave the error "no digital carrier found" and software had to be reset before it would work again!!! WHICH IS JUST THE AUDIOWERK NOT SENDING A RESET SIGNAL or at least not reading the right signal from the MPC.

well ive got my soldering iron warming up...let ya know what happens!!

jazzur
User avatar

By liquidmass Mon Jul 31, 2006 1:12 pm
check your pm
User avatar

By jazzur Mon Jul 31, 2006 3:49 pm
OMG it worked, not that i had any doubts!

Finally got myself some web image space...if this link works that is :
Image

Sweet...digital output from the MPC spdif to pc/emu 0404 spdif and realtime through the compressor!!!

i soldered a small peice of single core wire about same size as the pin and soldered it with just a little solder from pin 9 to pin 10 (as in picture) ...i made a deep cut through the existing onboard wire (also in pic)

then put it back together loaded up my last set of beats and pressed play !!!!

Hope that helps anyone with similar digital, s/pdif, spdif problems on both the akai 2000xl multi out/digi out and the mpc2000xl multiout version that i have.

maybe some one can confirm if their mpc2000xl original multi out / digi card works ok on new gear like emu sound cards? mine does now!!!!

jazzur
User avatar

By liquidmass Mon Jul 31, 2006 5:11 pm
Oh man good ****! ill be tryin that once i get home from work!
User avatar

By liquidmass Tue Aug 01, 2006 1:03 am
IT WORKED! well done sir. thanks a million. :wink:
User avatar

By jazzur Tue Aug 01, 2006 3:52 am
Nice one .... Glad it helped you too:D



myspace/jazzur

Image
By manufracture Tue Jul 28, 2020 4:20 pm
Think I am experiencing the same problem. Does anyone know if this works for the MPC 2000?