Forum to discuss all matters relating to the MPC1000 and MPC2500 operating systems created by 'JJ' (all versions).
By STAXS Tue Dec 10, 2013 3:10 am
Hello everyone
I've been using the mpc1000 with jjos1 for 3 year's now and love it . However a few days ago I was muting out a few tracks of a sequence I was working on and hit the stop button to get something to drink.I returned a few moments later and hit the play button and no sound? So I checked all the obvious things cable connections then I returned to the main screen hit a few pads again no sound? Then checked master volume and went through every option of pressing the mode button and a pad to rule out any changes to settings that would cause this with no luck when I press mode and pad 10 and go to the pad window I can see the pads are hitting at full level 127 so I tried to power down and start over I get the same results so I unhooked everything and ran straight from the stereo outs to my moniters still no sound I turn the volume up all the way on the mpc and can hear a slight hiss so that rules out bad stereo out ports im willing to send my unit out for repairs if needed but was wondering if anyone out there may be able to point me in the right direction
thanks in advance eveybody
User avatar
By Bugfix Tue Dec 10, 2013 9:01 am
In mode 9 or 10 there is a setting.. "pad to internal sound". Is it On?
By STAXS Tue Dec 10, 2013 1:06 pm
Can't wait to get home from work to check, I hope that's it! ill update this post asap
By STAXS Wed Dec 11, 2013 2:28 am
It is ON, still no sound
By STAXS Thu Dec 12, 2013 5:07 am
Followed your steps....when I got to hold erase and turn on my screens washed im in worse shape than before
User avatar
By SimonInAustralia Thu Dec 12, 2013 6:12 am
It has reset the contrast setting.

Hold the SHIFT button and turn the data wheel to change the contrast back so you can see the display again.
By STAXS Thu Dec 12, 2013 6:14 am
Unfortunately still no sound
By STAXS Thu Dec 12, 2013 6:24 am
Also holding down the shift button and turning the data wheel is not adjusting contrast