Forum to discuss all matters relating to the MPC1000 and MPC2500 operating systems created by 'JJ' (all versions).
User avatar
By saltmcgault Mon Jan 07, 2019 6:38 am
:evil:

Just wondering if anybody has ran into this situation. It seems to happen when i load a previous project I've been working on. I do all kinds of stuff. A tweak here n there chop a new sample, name some tracks samples programs, and apply some effects until i think its a good time to save and then i hit mode save.... then magically it goes to a blank ********ing screen and then just starts rebooting over and over. Im running OS128XL ver.2.27. Does anybody know what may cause this? like too many samples saved or too many features going on in tracks? I've reinstalled the OS before and it doesn't happen all the time but it still happens frequently enough where im on here bitching about it. :lol: i'm wondering if theres something i could do to avoid this. Thanks in advance for any input.
User avatar
By saltmcgault Mon Jan 07, 2019 7:15 pm
Dhran wrote:Bad sector on RAM in case your system is already upgraded to 128MB with one 256MB PC133 CL3 144PIN SODIMM Memory stick.


That's what's up. Thanks man I appreciate the quick response. :worthy: I just ordered a new RAM. I hope that was the issue sure as hell would be a cheap fix if it is. I'm not really worried about the joint I was working on I think it will sound better the 2nd way around anyway.
By richie Tue Jan 08, 2019 12:50 am
@salt if I were you I'd order 2 just in case. If you are having difficulty finding, do an eBay search for "256MB SDRAM SODIMM 133mhz"

You can also use 512MB ones as well as long as they are double sided. You can easily find either 256 or 512 variants for a few dollars each. If that still does not resolve your problem then perhaps consider posting the actual zip file to someone trustworthy that has OS128XL installed. I still run JJOS2XL so I don't think I'd be of any help in that regard man.
User avatar
By saltmcgault Tue Jan 08, 2019 3:46 am
richie wrote:@salt if I were you I'd order 2 just in case. If you are having difficulty finding, do an eBay search for "256MB SDRAM SODIMM 133mhz"

You can also use 512MB ones as well as long as they are double sided. You can easily find either 256 or 512 variants for a few dollars each. If that still does not resolve your problem then perhaps consider posting the actual zip file to someone trustworthy that has OS128XL installed. I still run JJOS2XL so I don't think I'd be of any help in that regard man.


hell yea. i might just order the 512mb just for the hell of it. :worthy: thanks for the info for real. i knew i could count on you guys as i was giving my mpc a couple new names last night. lol
User avatar
By saltmcgault Tue Jan 08, 2019 5:58 pm
https://www.ebay.com/itm/512MB-SDRAM-ME ... 0042.m2062

I went ahead and purchased this one as well. If it works I can always send the other one it also doesn't hurt to have a back up. I'll keep this thread posted to see if this fixes the problem. Once again thanks your help guys.
By richie Wed Jan 09, 2019 1:03 am
I'm not sure if that particular one will work as I cannot tell if it is single or double sided.

Does this issue you're experiencing happen every single time you try to save a project or just 1 particular project?
User avatar
By saltmcgault Wed Jan 09, 2019 4:02 am
richie wrote:I'm not sure if that particular one will work as I cannot tell if it is single or double sided.

Does this issue you're experiencing happen every single time you try to save a project or just 1 particular project?


it happens with any project. it’s happened about at least 6 times but then after i restart the mpc it’s fine... until i get to cookin and go a couple hours of messing around.. seems to happen when i have numerous programs and samples chopped with different effect on them. i was thinking the same thing if this one will work but we will see. i’ll for sure give an update.
User avatar
By saltmcgault Thu Jan 10, 2019 2:00 pm
i messaged the seller and the pins are double sided. It will be here the 12th. i
can’t wait just ran into this song with some dope ass samples on it. i want to get busy.
User avatar
By saltmcgault Sat Jan 12, 2019 8:25 am
So i got the ram in the mail today and also reinstalled with newest version of jjosxl and I jammed out and **** with the beat I've been working on and saved with no problem. Looks like that may have been the issue. The bottom of some of the pins of the old ram looked a little discolored. I just want to say THANKS y'all for the info!!!!!!!!! :worthy:
User avatar
By saltmcgault Mon Jan 21, 2019 3:56 pm
@salt if I were you I'd order 2 just in case. If you are having difficulty finding, do an eBay search for "256MB SDRAM SODIMM 133mhz"

You can also use 512MB ones as well as long as they are double sided. You can easily find either 256 or 512 variants for a few dollars each.


The purchased a 256mb and a 512mb ram. I have the 256mb ram installed works great but I noticed when firing up the 2500 it says 128mb ram installed. I haven't noticed any extra sampling time added since switching rams but i had a project loaded with a ton of **** in it. Is it even using the full memory installed?