Forum to discuss all matters relating to the MPC1000 and MPC2500 operating systems created by 'JJ' (all versions).
By disparate Fri Jun 14, 2019 1:46 pm
Hi,

I'm using Ableton Live 9 as MIDI clock master on my Macbook Pro 2015 hooked up to a Focusrite Saffire Pro 40 , and my MPC1000 with JJOS2XL as slave with a MIDI cable from Saffire out to MPC in 1.

When I hit Play on Live the MPC sequencer starts to play simultaneously, no problem. But when when I hit Stop on Live, the MPC stops for a moment but then the sequencer starts to play again, at the tempo it's set to internally. It's fine once I hit stop on the MPC but obviously it's pretty annoying to keep having to manually stop it everytime I hit stop in Live, which in the process of working on a track is pretty often.

Troubleshooting:
- I'm using the latest JJOS2XL but also tried using a couple of other JJOS versions, free 3.16 and OS2. Problem still happens.
- I tried hooking up the MIDI cable from my interface to another bit of gear that has a sequencer, my Elektron Monomachine. Stop/start functions correctly on the Monomachine so it seems to be the MPC that's the issue.

Any ideas? FWIW I only seem to remember this happening since I upgraded to Live 9 and went from PC to Mac, I'm sure I used this type of setup without any issues (apart from usual latency, MIDI timing etc which I can deal with) for a while.