MPC5000 reviews, bug reports and fellow user support on the most recent standalone, hardware MPC from Akai
By dazastah Sun Aug 21, 2011 3:57 pm
Can anyone confirm/replicate this?

1.Make sure you have a program loaded where each pad is layered with 4 samples(each pad has four samples assigned)
2.Create a new pgm
3.In program mode, press pad bank c(in the program with the samples assigned) and press window button on the 1st pad so that you can copy the pad.
4. Copy pad c1 in the program to pad a1 in the empty newly created program.
5. Repeat steps 3 to 5 so that you copy pads with samples into the new pgm in ascending order.. ie (c2 in first pgm to a2 in second pgm.. c3 in 1st pgm to a3 in second pgm.)

At the third copy(so pad c3 to a3) it doesn;t copy to the new program but instead overwrites the first programs a3 pad ...
I was meticulous about making sure that i chose the new pgm to copy to. and kept getting the same result..

Hopefully this is clear enough... if not i;ll post link to vid..
By pk204 Fri Nov 11, 2011 5:12 am
Wow, now I don't know whether I should be happy or sad reading about all these bugs. Went through it page by page, re-considering whether I should trully order the unit since Akai is less likely to put more effort into fixing this at their own expense, without making any extra cash from it... Not like there is another JJ who will leave akai and re-program the OS for the 5k unit. JJ didn't program the 5k, so also less likely he'll make improvements on it as well.
Really **** as I was looking for a bloody production centre to get away from the computer. Seems like the bugs are just too much.
Any of u feel it was a bad decision or the bugs have a work around that u can live with? I mean loosing ur data, freezing OS and all the stability based issues are really disappointing :(
By dazastah Thu Dec 01, 2011 4:05 pm
Yeah kinda of disappointing. i got sold to easily on the fact that it had a 8 track hard disk playback/recorder .(using it live to stream multiple long files then performing live drumming and chopping on pads. Plus using 2 wireless mics for raps through fx chain)

I thought i found the holy grail.. But chopping on it is a pain. The gui is very sluggish when chopping and you have to jump into another menu to zoom(which is then way too close) Setting up the streaming tracks is a pain.. and the timing of the layers isn't spot on(layering 4 drums on one pad but they don't trigger exactly on time.. Drifting between each layer) Plus they are other funny pad copying bugs which i mentioned before...

I now use a macbookpro 13inch with a mpc1000 with jjos and ni maschine..
Computers are to distracting... Because you can do other things on it like surf the web and it keeps reminding you to do things i don't really care about... and i forget to turn off the reminders...

Lent the 5000 to a mate.. Who uses flstudio.. Tryn to get him to convert over to hardware but i think i gave him the wrong unit..Should've gave him the 1000.

Update the 5000.. Iron out the bugs... Stop the overflow of **** overpriced midi controllers and just stick to making well made hardware samplers.

So anyone can replicate the copy pad from one pgm to another pgm pad bug?
By blackburst Tue Dec 20, 2011 5:50 am
Are we ever going to get a new OS update? I think we can safely assume akai have stopped supporting this unit but have neglected to announce the news. Nearly a very nice machine but unreliable in a pro environment. Cant be trusted to not leave you apologising for the poorly implemented sampling sequencing beast.
By kb420ps Mon Jan 16, 2012 9:12 pm
blackburst wrote:Are we ever going to get a new OS update? I think we can safely assume akai have stopped supporting this unit but have neglected to announce the news. Nearly a very nice machine but unreliable in a pro environment. Cant be trusted to not leave you apologising for the poorly implemented sampling sequencing beast.



If you're expecting a new update, I guess you're **** out of luck. They seem to be more focused on their new hardware controller/software hybrid line of MPC-R's.
User avatar
By psr Mon Jan 30, 2012 6:54 pm
Direct Record... I dont know if this a bug or not but it would be a cool feature expansion / improvement to existing feature.

Direct Record is not much more that the sample function at this point. Can we make Direct Record automatically leave the sample in place in the sequence as a continuous sample? Or if not automatically can we be prompted to leave the directly recorded loop in place in the sequence or chop to new program after the loop comes back around to measure 1? Maybe after performing a direct recording of audio we can be prompted to go to the trim window and have an additional option in Trim for leave in place in the current sequence with whatever changes made in the trim section. This would be mad convenient for cats like me that have hardware and tend to resample everything back to the 5000.
By xparis001 Fri Feb 03, 2012 10:20 pm
Please can someone who can accurately recreate the midi timing bug send me a PM? I would like someone to try an experiment and let me know their results.

thanks.
User avatar
By JAH Sat Feb 04, 2012 3:22 am
dazastah wrote:and the timing of the layers isn't spot on(layering 4 drums on one pad but they don't trigger exactly on time.. Drifting between each layer) Plus they are other funny pad copying bugs which i mentioned before...



We are actually talking about this very subject in the JJ OS forum.

Is the drifting you are talking about happens when two or more identical samplers are layered on a pad or triggered via SIMULT pad?
By CoinOP! Sat Feb 04, 2012 8:34 am
JAH wrote:
dazastah wrote:and the timing of the layers isn't spot on(layering 4 drums on one pad but they don't trigger exactly on time.. Drifting between each layer) Plus they are other funny pad copying bugs which i mentioned before...



We are actually talking about this very subject in the JJ OS forum.

Is the drifting you are talking about happens when two or more identical samplers are layered on a pad or triggered via SIMULT pad?


Any sample layered on a pad. Most annoying bug for me as I make housemusic. It's very noticable on kicks
By dazastah Wed Feb 08, 2012 6:11 pm
CoinOP! wrote:
JAH wrote:
dazastah wrote:and the timing of the layers isn't spot on(layering 4 drums on one pad but they don't trigger exactly on time.. Drifting between each layer) Plus they are other funny pad copying bugs which i mentioned before...



We are actually talking about this very subject in the JJ OS forum.

Is the drifting you are talking about happens when two or more identical samplers are layered on a pad or triggered via SIMULT pad?


Any sample layered on a pad. Most annoying bug for me as I make housemusic. It's very noticable on kicks


+1 but hiphop music..
User avatar
By psr Wed Feb 08, 2012 11:15 pm
pk204 wrote:Wow, now I don't know whether I should be happy or sad reading about all these bugs. Went through it page by page, re-considering whether I should trully order the unit since Akai is less likely to put more effort into fixing this at their own expense, without making any extra cash from it... Not like there is another JJ who will leave akai and re-program the OS for the 5k unit. JJ didn't program the 5k, so also less likely he'll make improvements on it as well.
Really **** as I was looking for a bloody production centre to get away from the computer. Seems like the bugs are just too much.
Any of u feel it was a bad decision or the bugs have a work around that u can live with? I mean loosing ur data, freezing OS and all the stability based issues are really disappointing :(


I'm not regretting the decision to buy 5000. even with all the bugs its one of the best machines on the market. I'm always bangin em out on this. you take the good you take the bad. Akai has as of late been working on an update but dont take anyone elses word for it. cop it use it and judge for yourself. i dont think you'll be disappointed. This is a forum of some really highend users so naturally they find bugs more often and they are vocal about it. had i listened to this forum before i got mines I would not have.... wait a minute i did get spooked from this forum and decided not to buy the 5000 but then my wife bought it for me on xmas just around the 2.0 OS release. I'm glad she did. no regrets.
By dazastah Sun Feb 19, 2012 6:27 pm
After reading some posts by Octobot, I'm hoping that the layer drifting isn't a case of the 5k(and all mpcs for that matter) using midi serial protocol per pad layering.. i.e. the four layers you trigger from one pad are actually four midi notes internally on the mpc. If that's the case the work around i guess is resampling.

MAin fix fo me now would be trimming and chopping...
By kasper615 Sat Sep 01, 2012 12:11 am
What's up everyone? I have an issue with the note repeat on the MPC5000 OS 2.0. I've seen a couple post that some users may be experiencing a similar problem, but not the exact problem...

I am working with some hi hats for a beat and everything is cool, except when I use the note repeat on 1/64. Here's what's going on...

The beat is 71bpm and when I use the note repeat on 1/32 it's great. This is what it sounds like...



Awesome, but then when I hit some hi hats on 1/64 it sounds like sh*t, like so...



And this is what it sounds like together, when I go from 1/32 to 1/64



HOWEVER, let's say I double the bpm from 71 to 142, and hit the note repeat at 1/32 (which would be the equivalent to hitting 1/64 at 71bpm), it sounds like I want it to sound....



I COULD make the beat on 142, but I shouldn't have to. I checked the T.C. parameters, swing at 50%, strength 100, window 100. I played with them to see if it fixed it...nothing. Changed the polyphonic parameter between POLY/MONO, didn't fix it. I even tried different hi hats, but it affects ALL samples the same. It does the same thing regardless what BPM I set the track to. All of the other T.C. settings work fine, even 1/64(3), just not 1/64.

Here are what the waveforms look like in my DAW. The top track is the note repeat 1/64 at 71bpm (bad) and the bottom is 1/32 at 142bpm (good). You will see what I am talking about with the top track. They should both line up PERFECTLY with each other, but the top track has some sort of swing or shuffle to it, which it should not with 50% swing.
Image

Does anyone have a clue to what may be the problem or steps I could take? Any suggestions would be greatly appreciated and let me know if you need more info. If this is being discussed somewhere else and I missed it, please post a link. Thanks.
By Clint Mon Sep 03, 2012 6:56 pm
kasper615 wrote:If this is being discussed somewhere else and I missed it, please post a link.


viewtopic.php?f=29&t=158539

Don't double post.

Did you double post on Gearslutz too???
User avatar
By Jauly Thu Dec 13, 2012 12:58 pm
1) LFOs are not free running when sync is off.


2) Random LFO Waveform's first value is no random value at all, meaning you can't trigger randomized modulation values on percussive samples.