Bug reports & end-user tech support for Akai's generation of MPC Software 'controllers' - MPC Touch, MPC Renaissance & MPC Studio.
By roecityryder Mon Mar 04, 2019 6:29 pm
I have searched and can't find an answer. The other day I upgraded from the Studio Black to the touch. Before hand everything was fine and I had the Studio showing up in Studio One 3.5 no problem. I installed everything for the touch and tried to add it as a new instrument like I did with the studio, but it's not showing the MPC public port for midi hookup. It is working fine in the MPC software, but I can't get it to show up In Studio One. Should I uninstall MPC software and reinstall it?

User avatar
By Lampdog Mon Mar 04, 2019 7:39 pm
Not only the program but did you uninstall all old drivers, reboot, install new drivers reboot?
By roecityryder Tue Mar 05, 2019 1:42 am
No I already had 2.4 so I just installed all the touch specific files. So if I uninstall what should I uninstall? Mpc 2.4 and all the touch files? Will all of my expansions remain?
User avatar
By Lampdog Tue Mar 05, 2019 3:06 am
I would save whatever I could and reload the rest.

I don’t have anything in your setup but this would give you a clean software install.
By roecityryder Tue Mar 05, 2019 4:05 am
Well I uninstalled everything and did a fresh install and I'm still not seeing Mpc public, just akai internal midi port
User avatar
By Lampdog Tue Mar 05, 2019 4:00 pm
Do you have another DAW or editor that can show midi ports? Try something diff than Studio One. If you can see it then something might not be set correctly in Studio One. Maybe Card/Interface settings?