Bug reports & end-user tech support for Akai's generation of MPC Software 'controllers' - MPC Touch, MPC Renaissance & MPC Studio.
By flone Thu May 13, 2021 10:09 am
My setup:
MPC Renaissance
MPC 1.9 software
Behringer UMC22 Interface
Notebook with i5 processor @1.6Ghz and 16GB of RAM
Windows 10

First of all, I can’t open the ASIO4ALL driver in the MPC software, everytime I try to it just crashes and says „device didn’t start correctly“
When I go to DirectSound and select the interface I at least get sound. But only if I have the sampling rate to the absolute lowest and the buffer rate to around 58ms which makes the MPC practically unusable. Everything below that I get crackles and delay all over the place.
LatencyMon displays nothing that extraordinary, only around 700us in „highest reported DPC routine execution time“ with the wdf01000.sys driver.
When I open up my task manager, neither the CPU nor the RAM are burdened above like 35% so what exactly is limiting my PC from displaying decent sound?
By larrybossmon Mon Jun 07, 2021 8:48 am
hey man thats kinda trippy

howcome ur going from the ren into the behringer into the comp? the ren itself is an interface as u kno, but ever tried just going right into the comp from the mpc?

im on mac myself, so unsure if its problem with which version you are on windows.

has it ever worked properly for you? if you arent worried about anything deleting i would uninstall everything mpc and behringer related and start over and re install etc.

definetly mess around with different versions of ren software, 1.9.3 etc 1.9.6

good luck brother