Share your knowledge on these two classic MPCs
ByNahmeanz Sun Oct 05, 2003 7:55 am
Hi,

I just got my MPC3000 yesterday. I downloaded a manual, figured out how to load and assign sounds, but now I'm stuck. I'm trying to record my first sequence, but I am having trouble. The manual says go to the MAIN SCREEN, press PLAY START while hold down the REC button, the lights should come on, a metronome should be played, start pressing the drum pads to record a pattern, hit STOP, then press PLAY to hear it. My problem starts right when I hold REC and press PLAY START...nothing happens...no lights coming on, doesn't seem like anything is being recorded, and of course nothing is played after...Can someone take me through this??? Thanks.

By homershines Sun Oct 05, 2003 11:07 am
Hmmm? Strange.
Try Play Start and Overdub.

I'm sure someone else can give you better advice, but I'll try until another person comes along.

Can you hear your sounds when you tap the pads?

Select Programs/Sounds and then select the number #1.

Look at the programs and select on that you've loaded fom disk.
You have loaded some sounds from your disk right?

Tap a few pads to see if you have any sounds.

Let's start there.

If you have any more problems and no one else comes in to help feel free to email me.

Peace.


homershines

for phat drum sounds & samples
contact me at homershines@yahoo.c-o-m

ByNahmeanz Sun Oct 05, 2003 3:39 pm
Thanks so far,

As of now, I'm loading the sounds onto the pads fine. It's just when I get to trying to record a sequence, nothing records. At first I thought maybe the PLAY/REC buttons were broken but when I PLAY the screen shows, "MMC 'play' command sent" o I'm figuring the button are fine. Maybe it's my other setting that are holding me back? What else should I check for?

Thanks.

By mpc3000 Sun Oct 05, 2003 5:54 pm
Sounds like it is still set to be a slave device and waiting on a MMC command to start. An easy fix would be to go under `OTHER` and select `Init PAR`. This will restore the MPC to default settings. Nothing will be lost since you just got it. It just still has the previous owners settings.

ByNahmeanz Sun Oct 05, 2003 7:14 pm
WOW, that worked, thanks a lot...

I'll be back for more help soon enough haha...

Re:

By hitman78 Sat Nov 24, 2018 6:21 pm
Nahmeanz wrote:WOW, that worked, thanks a lot...

I'll be back for more help soon enough haha...

man thanks for the tip it worked!!!!!!!!!!!!!!!