Share your knowledge on these two classic MPCs
User avatar
By JUKE 179r Thu Jan 02, 2020 9:16 am
Try formatting on the MPC3000 the card's hybrid partitions at 32mb or less.
Windows will only allow 26 drives thus labeling them alphabetically A to Z. I could only get 23 of the 26 hybrid partitions to show on my wife's Win8 64bit laptop.
Read here also... https://www.mpc-forums.com/viewtopic.php?f=4&t=183168&hilit=hybrid+partition

Image

On a Mac, all 26 of the microSD's hybrid partitions are shown. [*pops collar]
Image
By martel80 Fri Jan 03, 2020 1:12 pm
I've followed the steps of the guy you posted the link to on a VMware with a win 7 x86 boot but its not recognizing my sd card reader integrated in my laptop.

Ill try with a microsd to usb adapter and report back.

I think it might work.
User avatar
By NearTao Fri Jan 03, 2020 1:48 pm
The important part with a VM is making sure that it can mount the device and control it over USB. For the integrated card reader it might be mounted in a number of different ways besides USB.
By martel80 Sun Jan 05, 2020 12:04 pm
I just tried installing XP pro x86 on VMware and still have the same result. The microSD usb adapter get recognized as a single drive (E:) With nothing inside.

I dont understand why you guys get multiple drive mounted as a result and I dont.

Whats different or what have you done to make it work ?