MPC Software specific discussion - bug reports, feature suggestions and general MPC Software related topics. If you have hardware-soecific questions, please post in the relevant hardware forum.
User avatar
By LabDog Tue Sep 11, 2018 5:05 am
So how do we fix this? Image
User avatar
By zangetsu01 Tue Sep 11, 2018 6:41 am
LabDog wrote:So how do we fix this? Image


Have you tried going to:

Desktop> Richt click on a empty space> Display settings> adjust scale and layout

Try to change the size to something different log out of windows and see if it fixes the problem.
User avatar
By LabDog Tue Sep 11, 2018 11:45 am
I could do that but this is a Surface Book and its screen has native 200% Scaling. Reducing that to 100% would fix the MPC UI issue, but it would also make everything so small, you practically need a magnifier to see anything! I had the same issue with my Surface Pro 3. People using these types of devices shouldn't be expected to move settings native to the machine over to something abnormal.
Last edited by LabDog on Tue Sep 11, 2018 11:53 am, edited 1 time in total.
User avatar
By zangetsu01 Tue Sep 11, 2018 11:51 am
Not to long ago I was using a Surface Pro 3 8Gb i5. But stopt using it because it wasn't powerful enough for my CPU heavy projects.

But that aside, You can us an external monitor. That way you can scale down to 100%. But you'll lose your portability.
User avatar
By LabDog Tue Sep 11, 2018 11:56 am
zangetsu01 wrote:Not to long ago I was using a Surface Pro 3 8Gb i5. But stopt using it because it wasn't powerful enough for my CPU heavy projects.

But that aside, You can us an external monitor. That way you can scale down to 100%. But you'll lose your portability.



Yeah I appreciate the thought, but that's not something I'm wanting to do. I wonder if there's some way to fix this with the MPC.settings file?
User avatar
By LabDog Tue Sep 18, 2018 12:14 am
So this fixes it! Using Compatibility setting, Scaling performed by: "System", or even "System (Enhanced)".

Right-click the MPC Software's icon and select Properties. Select the Compatibility tab and click Change high DPI settings. In the next menu, enable Override high DPI scaling behavior. Set the scaling performed by field to "System", or even "System (Enhanced)".

Image

Image