MPC Software Forum: Bug reports, feature suggestions and discussion for the MPC Software application for Mac/PC. If you have hardware-specific questions, please post in the relevant MPC forum.
By dez perado Sun Jan 21, 2018 9:40 pm
The realtime quanitize and swing function works when it wants to for me even though it's selected in preferences. On mac running latest mpc update I think 2.0.8. Used to use that alot from my mpc 4000 and I miss that function very much. Anyone got this working well?
User avatar
By v00d00ppl Mon Jan 22, 2018 5:24 am
Is the issue that the swing unselects itself in the preferences? Or the swing doesn't work when you adjust the knob?
By dez perado Mon Jan 22, 2018 5:32 am
Thanks for the reply
It doesn't do anything when I turn the q link. Knob. I see the parameter numbers changing but it has no effect on midi notes majority of the time. I tried unselecting and the reselecting in preferences but that hasn't worked.
User avatar
By v00d00ppl Mon Jan 22, 2018 10:48 pm
I would post this on Akai support. It might be a UI bug you found. I only use an MPD232 with 960ppq and i will have to dial in the swing with my mouse but i hear the audible difference between the notes. I will check out what happens at home when I look at the relationship between the midi notes and the actual swing I hear.
By dez perado Tue Oct 02, 2018 8:06 am
monkiusz wrote:Try to change your TC settings from example 16 to 8.

Naw thats just going to stiffen my drum tracks which is not what i was going for. Wanted to adjust only swing and shift in real so used to it not working i forgot it even existed. Maybe with one of these last updates i did could have got it working. Gonna try
User avatar
By pk1 Tue Nov 06, 2018 3:35 pm

Yo Dez did you try that tip i was mentioning on the 218 thread? Try that out i just stumbled upon it .