MPC Software Forum: Bug reports, feature suggestions and discussion for the MPC Software application for Mac/PC. If you have hardware-specific questions, please post in the relevant MPC forum.
By Bjornlala Mon Jan 13, 2020 10:04 am
I have a problem with certain VST instruments when i want to use the Autosampler-function. In most cases everything works smooth, but sometimes it just seems to play and record just the first milliseconds of each sound. I had this problem with alot of Kontakt instruments, but in the end found the solution online: a setting in the kontakt instrument had to be turned off. NOW i have the same problem with Omnisphere, but I cannot find anything in the software that is related to this. Everything sounds fine when I play the instrument with the pads or a keyboard, but the autosampler will not work.

Any help is highly appreciated :)
By Bjornlala Mon Jan 13, 2020 12:51 pm
Indeed, it is the "Accept all notes off/all sounds off"option in the instrument option dialogue box that has to be un-checked: click the wrench on whatever instrument is loaded, then instrument options, then uncheck the above mentioned. Worked for me atleast, with Kontakt 5.