MPC Software Forum: Bug reports, feature suggestions and discussion for the MPC Software application for Mac/PC. If you have hardware-specific questions, please post in the relevant MPC forum.
By nevillj2l Sat Jun 27, 2020 9:14 am
Greetings,

I have tried contacting support through the akaipro.com website twice and unfortunately nobody has got back to me. I've also posted in the getsatisfaction.com support at https://getsatisfaction.com/akai_profes ... e-problems. I'm a MPC Studio Black owner. Hoping somebody here can help.

I recently updated from 2.7 to 2.8 for both mac and windows. Mac update worked fine, no notable problems. Windows however, I have 2 DAW's Reaper and Tracktiom Waveform - when I load up the MPC VST instrument in either, the DAW just bombs out immediately. MPC running as a DAW in 'main mode' standalone works fine. I have tried uninstalling and reinstalling and same problem reoccurs. Interestingly if I run Reaper or Tracktion Waveform as a user with Admin rights the instrument does indeed load up no problem. I prefer to use a standard account in Windows and do not wish to change my account to an Administrator account. 2.7 did not have this issue, that's for certain.

So the crux of the whole thing is I want to run MPC software as an instrument within Reaper. Any ideas what's going on here ? Would anyone have a link to MPC software 2.7.2 Windows Installer please ? 2.7 is not available through My Account on Akaipro.com only versions 2.8 and 1.9.6.1.

John.
By nevillj2l Fri Jul 03, 2020 2:03 pm
So for anyone that's interested....I figured a workaround to this problem...I reinstalled the 2.8 vsti dll into a folder of its own with full control user permissions for my windows user account and bam up and running again.

John.
User avatar
By quietizkept Fri Jul 03, 2020 9:25 pm
Thanks for answering yourself in case someone else needs the info.