MPC Software & MPC Beats Forum: Bug reports, feature suggestions and discussion for the MPC Software and the free 'MPC Beats' application for Mac/PC. If you have hardware-specific questions, please post in the relevant MPC sub-forum.
User avatar
By quietizkept Sat Sep 05, 2020 7:39 pm
Been using warp since I upgraded, it has always worked ok. Now, however, when I select all in program edit, warp is still only applied to the last pad I touched. All the others don't warp. I seem to be able to turn it on one pad at a time, but hell no. Hitting four banks of 16 pads, one mouse click each, pasting or typing the tempo in each then hitting return each time is **** TERRIBLE! All that just so slow down the tempo & have it stretch is a workflow killer to say the least.

Is this happening to anyone else? Can anyone help? Thank you!
User avatar
By quietizkept Thu Sep 10, 2020 8:23 pm
Thanks for the response. I use Windows 10 64 bit, 8GB RAM, and MPC Software version 2.8.1.
It may be notable that it also does it on my son's computer, so I don't think it's a hardware-related problem, fwiw. Also, I wasn't very active on the last update, so I didn't notice if it happened there. The previous update to that one was fine in that regard as far as I remember. The problem persists after a format & Windows reinstall. I would just go back, but then I essentially lose multiple projects' worth of work.

I could have stated it more simply, I struggle doing so often. The crux of the problem is this:

After I "select all" in program edit, then enable warp, warp is only applied to the last pad that I touched. Only that pad will properly time stretch.

I made over 100 beats using warp on almost every single song. This is new behavior. It used to go like this:

-PROGRAM EDIT>SELECT ALL
-WAVE>ENABLE WARP>ENTER TEMPO
-DONE

Now you can select any pad and see that warp is off on all of them, except the last one you touched before the above normal steps.

I appreciate any help very much, this is a big problem for me. Surely I can't be alone in this? I thought it might have been a glitch because I had updated the software three times since a clean install, but no. Same on a clean install and fresh format/Windows reinstall. Thanks again everybody.
User avatar
By NearTao Thu Sep 10, 2020 8:42 pm
What kind of program are you working on... drum, keygroup (doesn't support warp), or clip?

I don't have the software installed, and this is probably not what you want to hear, but this definitely works in standalone mode for drum kits and clips for me on firmware 2.8.1.
User avatar
By quietizkept Sat Sep 12, 2020 11:14 pm
Excellent question, my fault for not specifying. I'm talking about drum programs. I'll study the manual again shortly to see if maybe there's just some new step I'm missing. I'm currently setting up everything else on this fresh format, to make a pre-mpc full backup to save time trying different versions in the future if I need to.

Thanks for any help or attempts! It's all appreciated.
User avatar
By NearTao Sun Sep 13, 2020 1:45 am
One thing to see is if you are hitting a pad after you select all... that'll then switch back to the behavior of only effecting the single pad.

So every time you make a change, make sure you have all selected...
By ayib94 Thu Sep 17, 2020 11:02 pm
Same here with mpc beats, one at a time...reall ennoying
User avatar
By quietizkept Wed Sep 30, 2020 8:02 pm
Warp is indeed broken. Sorry late response. I set up everything else & made a backup so I could try older versions & incrementally newer ones until I pinpoint when the break occurred, then go back.

2.7.0 works perfectly.

-PROGRAM EDIT>SELECT ALL
-WAVE>ENABLE WARP>ENTER TEMPO
-DONE

Just like always. I'll stay on this if I have to, which of course robs me of new features, so that'd be ****.
User avatar
By quietizkept Sun Oct 25, 2020 2:31 pm
Sorry, I'm so slow with this, brethren. Crazy times. Anyway, 2.7.2. is also working properly. Slowly moving forward to pinpoint which update broke warp.
By Dmapp Tue Nov 10, 2020 11:08 pm
I thought I was going crazy! Its happening to me also, can't warp all my chops even when all is selected in my program.

MAC, MPC Software 2.8.1

I was able to do it before the update.
By Dmapp Fri Nov 20, 2020 2:00 am
I have tried calling Akai support, and they never got back to me.

Then they had the B**s to send me a survey to see how the service was.

When I called back, the person I spoke to had no knowledge of how the MPC even worked, I was so frustrated I hung up.

I have been using MPC's since the MPC 60 and the poor customer service is making me want to switch to a different format.

Akai, step your game up!