MPC Software Forum: Bug reports, feature suggestions and discussion for the MPC Software application for Mac/PC. If you have hardware-specific questions, please post in the relevant MPC forum.
User avatar
By GedaBlaq Tue Jan 23, 2018 11:38 am
Posted this before but no replies, so here's hoping someone can point me in the right direction...

Recently bought 2.0 and upgraded to 2.0.8.

Even though my AU plugins show up and are checked in my plugins list, all showing "OK", only VSTs will load in the software.

I've tried everything from reloading the software, to repairing disk permissions.

Also, the Ren is acting funky; The Q-Link LEDs are sporadically lit and sometimes the Ren is recognized by the software, sometimes it isn't but still causes the software to hang when assigning audio I/O.

Any ideas as to what's going on or what I'm doing wrong?

Macbook Pro, 2.8GHz, 16GB Ram
Mac OSX High Sierra 10.13.3
MPC 2.0.8
Ren

Thanks Peoples
User avatar
By MPC-Tutor Tue Jan 23, 2018 11:48 am
Not experienced this myself (Sierra, not High Sierra), although I no longer have a Ren, but do have a Studio that I am currently using with 2.0. Have you performed a complete uninstall then reinstall of everything using the uninstaller in Library > Application Support > Akai > MPC?

Akai should also provide support for you on this as part of your 2.0 purchase, they should be able to run through it step-by-step.
User avatar
By GedaBlaq Fri Jan 26, 2018 6:28 pm
I've tried reinstalling the MPC software using the path you mentioned but haven't contacted AKAI yet.

Great advice. Thanks Tutor.

(P.S.) Still waiting on that 2.0 Bible. :worthy:
User avatar
By FROGTOWN Tue Jul 16, 2019 1:34 am
What's Good Bro Did you ever figure out this problem?, I'm having the same exact problem.