MPC Software Forum: Bug reports, feature suggestions and discussion for the MPC Software application for Mac/PC. If you have hardware-specific questions, please post in the relevant MPC forum.
By NavNek Sun Dec 30, 2018 4:51 pm
Hey,

A while ago, I downgraded from 2.0 to 1.9. I wanted to run the MPC plugin in Logic X, but at the plugin manager it says it couldnt be opened. When troubleshooting I have to activate the software. It says it's version 2.08. Somehow I think Logic still reads the 2.08 software version, but when going to my component folder, there's only one MPC component. It's created in 2016, so I'm a bit confused what's going on. Does some one have an idea what could be the issue?