MPC Software & MPC Beats Forum: Bug reports, feature suggestions and discussion for the MPC Software and the free 'MPC Beats' application for Mac/PC. If you have hardware-specific questions, please post in the relevant MPC sub-forum.
By Gerardo Carrillo Mon Jan 24, 2022 5:27 am
Hi i’m new in the forum, i have a problem with the GarageBand software. After i tried (without success) the instalation of Hybrid and Velvet in my MacBook Pro, the GarageBand stopped working. First of all, it is the first time i use MPK mini from akai and i tried to install the aformentioned software, but it seems that my OS is currently unsupported by MPK software. As a result, the hybrid and velvet audio unit plug ins (somehow) got stuck in the machine, so every time i open GarageBand, it says “there was an problem to open velvet_x64 plug needs to be updated “ and the GarageBand hangs forever. I tried endless methods such as deleting the audio unit files, cleaning the audio cache from Mac OS Library, install again GarageBand, install again MPK software, and nothing seems to work. I appreciate any kind of help in this matter. The next step i will be taking is to make a back up of my data, and restart my Mac to factory default settings, and see if the problem is fixed