MPC X & MPC Live Forum: Support and discussion for the MPC X & MPC Live, Akai's current generation of standalone MPCs.
By Salboogie Sun May 21, 2017 2:05 am
Hello .. My mpc live sound is freezing after playing with it alittle ... The green meters freeze and i hear no sound and i have to restart it for it to work again .. Is this happening to anyone else ?
User avatar
By Ill-Green Sun May 21, 2017 3:54 am
What are your settings and whats playing the samples or the sequence? Give a better picture of what happened step by step. Like what effects and parameters used.
By Salboogie Sun May 21, 2017 4:23 am
Im just hitting stock loaded sounds and i was looping a 4 bar loop .. Very basic stuff no effects ... Sounds gos out ... I tried to reset it ..in the settings ... Im gonna have to contact support thanks
By Cockdiesel Sun May 21, 2017 5:43 am
I've been having some hiccups as well. but honestly I think it is do to me not knowing exactly what I am doing on the new os. I am used to the old style but having audio tracks, xy effects, instruments, etc I find myself doing too much and sometimes it seems to over power it for the most part though it hasn't been much of an issue. I had a bigger issue the other night but I really think it's more operator error than anything. I also believe that a firmware update may reduce some of the random stuff (which has been minor) that happens when im pushing buttons and turning knobs like a madman. I get the basics but some of this new stuff I am really pushing the limits of.

I am happy with it and really mind blown most of the time,even with something simple like its basic effects interface, but yet light years beyond my 4000's which was an expansion. If these posts worry you, please consider that there may be bigger issues out there but my unit even though there has been minor issues is more than worth it in my opinion. I haven't seen anything on my end, even the bigger problems others have had, that i don't believe won't be all ironed out. I believe that people used to the software will have less of a learning curve. There's a bigger one with me as I made tapes (no proper mixing or mastering) and jammed on my stuff when that was outdated never getting much into the digital revolution. 15+ years ago this tech would have been considered alien technology or something.
By evilthree Sun May 21, 2017 4:52 pm
Salboogie wrote:Hello .. My mpc live sound is freezing after playing with it alittle ... The green meters freeze and i hear no sound and i have to restart it for it to work again .. Is this happening to anyone else ?


It happened to me on my first one. Akai sent me another one and it is ok.
By Sprungjitsu Fri Jul 19, 2019 11:36 pm
Hey!

Even if this is a bit older post, i have the same problem these days.
My tap tempo is stopping then just as the sound and its not possible to record or play anything anymore until i restart or load a new program.. Always randomly in time. Really annoying stuff.

Did you find a solution to this besides sending the unit back to akai??
Im waiting for the 2.6 firmware update now to see if it might do something about it, otherwise i guess ill have to contact akai aswell... :vomit: