MPC X & MPC Live Forum: Support and discussion for the MPC X & MPC Live, Akai's current generation of standalone MPCs.
By tiger001 Mon Aug 05, 2019 5:47 pm
the Qlink zoom on the grid behaves naughty when seq length >4 bars
i never get a full picture of my grid when i use the horizontal zoom @ 0%
i need to touch/turn the horizontal scroll the get the start notes visible
most of the time i then lose the end notes
i need to pinch the screen to have a full picture
i lose the end and/or start notes/beats too when only using horizontal zoom
(don't see them)

also, when switching to program edit coming from a nice view in the grid, the zoom is always to a default that doesn't match the previous/original so i have to do the whole (zoom) operation again
User avatar
By Monotremata Mon Aug 05, 2019 7:55 pm
Zoom needs a straight up 'snap to fit' option or something. When Im working on an 8 bar sequence, Ill grab the timeline and zoom it so the whole 8 bars fits in the window. If I change sequences and go to a 4 bar, the zoom fills the screen with the 4 bars, but when I go back to an 8 bar sequence its set to the same zoom level the smaller sequence was and I have to grab the timeline again and re-shrink it.

I had all kinds of weird **** going on in a track I was getting back to working on this morning. Thing kept recording automation and muting/soloing left and right and not once did I ever arm it or even hit record or anything, I was just trying to listen to stuff in the mixer. Found a couple tracks with notes transposed too when I opened it. Hit play when I opened it and the bass loop was a total mess I was going WTF? Noticed it wasnt playing a C2 anymore it was playing like G#2 instead so the loop was totally out of time and off key. WTF? Maybe the song file is corrupted? Its just one 4 bar sequence with a bunch of tracks I got together to arrange later, haven't even opened it in a month.
User avatar
By MPC-Tutor Tue Aug 06, 2019 10:28 am
The SAMPLER screen bug is back. The 'SAMPLE' button at the bottom left of screen should already be 'selected' by default (as it has been since MPC 1.0), however it no longer appears to be (a bug that first appeared in 2.3). With SAMPLE not selected you will not get the 'Keep or Discard' screen and hence you cannot actually save any recordings.

Workaround is to manually press this SAMPLE button before recording. I assume this is not an intended 'feature' of 2.6, the expectation upon entering 'SAMPLER' mode is that the sampler is already 'primed' for sampling.
User avatar
By Monotremata Tue Aug 06, 2019 5:47 pm
MPC-Tutor wrote:The SAMPLER screen bug is back. The 'SAMPLE' button at the bottom left of screen should already be 'selected' by default (as it has been since MPC 1.0), however it no longer appears to be (a bug that first appeared in 2.3). With SAMPLE not selected you will not get the 'Keep or Discard' screen and hence you cannot actually save any recordings.

Workaround is to manually press this SAMPLE button before recording. I assume this is not an intended 'feature' of 2.6, the expectation upon entering 'SAMPLER' mode is that the sampler is already 'primed' for sampling.


Is this something only on the hardware?? I got the software open right now and it looks like there its already waiting to go. I dont have my rack on though so no inputs available to try out real quick hehe. I know I used the auto-sampler yesterday with my Microbrute and it just went as soon as I hit start.
User avatar
By D3V1L15H Wed Aug 07, 2019 12:09 am
having trouble with song mode. A soon as I exit out of it, it just repeats the sequence it was last playing. Which isnt fun, especially when i wanted to add XYFX on top of the song as it played. Makes me question yet again all about this "live" stuff
User avatar
By MPC-Tutor Wed Aug 07, 2019 11:36 am
LIST EDITOR - inserting event via OVERDUB method with 16 LEVELS engaged

- Turn on 16 LEVELS, set to pad A05, TUNE, original pad 5
- Go to LIST EDITOR
- Hit OVERDUB
- Hit pad A08 (i.e. a 16 level note tuned up +30)

Expect: To insert an A05 note event, mod type 'tune', value +30
Result: A05 note event, mod type 'tune', but value = 0

Value is '0' no matter which pad is hit. I assume this is a bug, as the insert does recognise the 16 level mod type, it's just ignoring which pad is hit and hence not setting an appropriate 'tune' value.
By SILIS101 Wed Aug 07, 2019 3:34 pm
I have been getting a Program crash report pop-up when closing the software.
I've rebooted my laptop to see if it was reproducible, crash report happens infrequently now, but still happens.
By MAXTHEDOG Wed Aug 07, 2019 4:55 pm
Hi,
MPC Live, v2.6. Standalone mode. Never use(d) the software.
Very much a noob on this so feel free to put me on the correct path if these are user error.

1. Editing samples - discard does not appear in the drop down, starts at Silence. When I've selected 'Function' Discard and Delete are greyed out. This seems to be random, inasmuch as I cannot replicate it every time.

2. With my samples used in a clip PRG, they play back 'oddly' i.e. very fast and repeating. Into 'Edit Clips' and the BPM setting will not stay at the number I dial in. As soon as I change the sample and go back it has defaulted back to 20 BPM.
Eventually this is resolved but I don't know how.

Cheers,
MtD.
By 40Beatz Wed Aug 07, 2019 5:55 pm
1. While in Sample Edit page...Tab at bottom has to be on "Trim" instead of "Chop". THen you'll see the "Discard" Option
By MAXTHEDOG Thu Aug 08, 2019 6:40 am
Thanks 40Beatz.
Will check that out. If it’s the case it raises the question of why it does it apparently at random. Am in the process of creating a cheat sheet for myself regarding sampling workflow ‘cause Incant seem to get any consistency in creating a clip PRG.
Cheers,
MtD.
By 40Beatz Thu Aug 08, 2019 3:25 pm
Probably because if you're in "Chop" mode, its kind of "Non Destructive" slices. So you cant Discard Non Destructive portions. They're just Start and Stop points of a Desired Sample.
User avatar
By Monotremata Fri Aug 09, 2019 4:47 am
40Beatz wrote:Probably because if you're in "Chop" mode, its kind of "Non Destructive" slices. So you cant Discard Non Destructive portions. They're just Start and Stop points of a Desired Sample.


Speaking of those.. I think they listened to me and fixed it. I used to use the non-destructive slices all the time, but when I would use those programs in a song, and go to sample edit, any time it went to the Trim screen it wiped out all the slice mappings. You would have to start over from scratch again. The support folks confirmed it on their install too when I posted about it. Seems to stick so far now, but Ive also changed to setting it to PAD settings instead of SLICE settings too so who knows.
By 40Beatz Fri Aug 09, 2019 2:34 pm
Hmmm... What does the PAD setting do? Ive never tried that
User avatar
By Monotremata Fri Aug 09, 2019 4:29 pm
Im not sure exactly, the manual is kinda stupid at times haha.. From what I gathered, when its set to PAD settings, the start/end points of the slices are set directly to the PADs parameters themselves. The 'slice' setting just kinda haphazardly points at the sample and says Slice 1: start:09832980 end: 098320982093. Where the pad's have that set directly so even if the sample's mapping gets wiped, the pads are set to only play those certain points of the sample. I think anyways, thats kinda what I got from reading about it when I tried it. It was either that or every time I chopped a loop, save it as a new program with new samples and I cant stand that clutter in the projects folder haha.
User avatar
By D3V1L15H Fri Aug 09, 2019 5:48 pm
MAXTHEDOG wrote:Hi,
MPC Live, v2.6. Standalone mode. Never use(d) the software.
Very much a noob on this so feel free to put me on the correct path if these are user error.

1. Editing samples - discard does not appear in the drop down, starts at Silence. When I've selected 'Function' Discard and Delete are greyed out. This seems to be random, inasmuch as I cannot replicate it every time.

2. With my samples used in a clip PRG, they play back 'oddly' i.e. very fast and repeating. Into 'Edit Clips' and the BPM setting will not stay at the number I dial in. As soon as I change the sample and go back it has defaulted back to 20 BPM.
Eventually this is resolved but I don't know how.

Cheers,
MtD.



ive had same issue but ive noticed by double clicking on the first blank selection of the drop down menu it selects discard anyway and does it.