MPC X & MPC Live Forum: Support and discussion for the MPC X & MPC Live, Akai's current generation of standalone MPCs.
By tiger001 Fri Aug 09, 2019 6:41 pm
errors on top of this page are confirmed by AKAI
i made a short movie here : https://www.youtube.com/watch?v=zDdYltIY_vQ

all errors in the description
-switching between modes and not displaying the correct pad bank
-zoom all wrong when zoomed out & when returning to grid edit
-selected noted not qualified for editing when returning to grid edit mode, although "selected"
By soundsafoolmusic Tue Aug 13, 2019 8:01 am
If I record via the pads all is ok

If I record by midi on a key group then all ok until the point where I replay the same note I have already placed in that track.

It then creates a step that starts when the previous step of that note started and completes when it should.

A bit of a mess

Have redown loaded 2.6 and re-updated. Still an issue

Where is 2.5 so I can try on that?
User avatar
By Monotremata Tue Aug 13, 2019 5:54 pm
Did you check your user account downloads?? Mine still has 2.5 in it, I have to go to the MPC's product page and download the demo to install 2.6 heh. Hopefully it stays that way, every time they update their website they break **** elsewhere. Ever since the last one in July, nobody is getting iLok codes or serials when they register a new product haha and everybody's old Renassance/Studio/MPC 1.x serial numbers are getting locked out now too.
By soundsafoolmusic Wed Aug 14, 2019 12:09 pm
Thanks for the reply

Was first place I checked and nothing there for me. I have rechecked again

Is everyone else ok with midi and hence I need to return under some sort of warranty?
User avatar
By Monotremata Wed Aug 14, 2019 3:57 pm
I can try it in a bit (I just woke up so gimme some time haha), but Im on the software, don't have a Live until I move a couple of these synths at home hehe. I think the few times Ive recorded my Microbrute I just used the pads to play it but Ill try it with the Microbrute itself.
By soundsafoolmusic Mon Aug 19, 2019 12:09 pm
Lets just put this down to a case of a stupid user who should know better!

My master keyboard has multiple zones etc with different midi channlels to hwich I normally only have one active. As the Live recieves on all channels and I had two zones using same keyranges it duplicated midi. The Live struggles with notes of the same values and went a bit silly.

Totally reproducible and all fine! The clue was when I played from my virus and all was fine!
By dflat57 Mon Aug 19, 2019 2:39 pm
MPC software says Error when trying to open audio device! (No hardware was found)

Updated MPC X and computer, turned on and hooked up my MPC AS I HAVE ALWAYS DONE, now I get this error code. Yes I have repaired and reinstalled the driver repeatedly. The MPC software recognizes the MPC X. The pads and everything plays fine, loads up tracks and songs, but it can't find the hardware?? WTF