MPC X & MPC Live Forum: Support and discussion for the MPC X & MPC Live, Akai's current generation of standalone MPCs.
By MAXTHEDOG Thu Aug 08, 2019 10:14 am
Hi,
I've got a Live running on v2.6. I need what are probably basic questions answering. Standalone mode, never use(d) the software.

TLDR:
Where if saving samples do they go if you select 'Keep'.
Why do 'Mute Groups' and 'Pad Play' setting not stay in place.

1.When sampling, if you choose 'Save' you can put the sample wherever you want it. Correct? If you choose 'Keep', it is saved on the internal memory, but I can't see it!! Also correct?
If this is so then I'm tearing my hair out over the following scenario:

a. I sample, say a guitar riff that I'll want to use in a CLIP PRG later. But I want to save it to the 120gb SSD. So I do the sample, and choose 'Save' from the sample window, put it wherever. Then I do say another three and save them in the same 'GTR Samples' folder. Into the sample editor, and am happy they play correctly.
All samples are edited as required. I then assign them to CLIP PRG. No problems there until I come to allocating Mute groups and Pad Play. These two fields are changing seemingly at random and multiple saves of the project are required to eventually get the samples to obey the one shot and mute group settings.
If anyone can shed any light on this behaviour it would be greatly appreciated.
Regards,
MtD.
By tiger001 Thu Aug 08, 2019 1:15 pm
1. do your saving also AFTER the editing you did - if you only save before editing, the original sample is saved but the changed sample is only saved with the project (which is 9 2 1 a different location)
a. i think you have been recording your automation over & over - be sure to set the automation symbol (the dotted line top right) to green-or off before you start messing with program edit, and your Qlinks etc
you can check any automation present by going into list edit and filtering for anything than notes
By MAXTHEDOG Thu Aug 08, 2019 3:02 pm
Hi Tiger001,
Many thanks for your reply and suggestions.
I've just tried it again and made sure the automation was off both in the main window and in the two clip pad edit screens. No change. Checked the list edit - no events at all.
It just seems to great difficulty in keeping the Mute Group, Pad Play, and Samples to Pad allocation. All three seem to change for no apparent reason after checking them. One thing that seems to make it easier and quicker to sort out is not trying to have the Mute Groups going horizontally - keep them in the vertical columns as per the default. That's one less variable to battle with.
Think you were bang on regarding the sample location/saving.
Regards,
MtD.