MPC X, MPC Live & MPC One Forum: Support and discussion for the MPC X, MPC Live, MPC Live II & MPC One Akai's current generation of standalone MPCs.
By Sabaiion Sat Apr 24, 2021 5:38 pm
New User and I appreciate I may get some flack for this.

Im setting up to autosample - I have my Midi coming out of a Minibrute 2s going into the usb of the MPC One. The Midi channel is set to the brute and works fine. I have the output going into output 1. Im getting levels on everything yet when I hit autosample Im not hearing anything even though Im pretty sure its sending Midi.

Ive seen another thread that had the same issue but that solution didnt fix my issue. Im probably doing something daft but have tried many things.

Thanks for the help.
User avatar
By Ultros Sat Apr 24, 2021 10:28 pm
Check the little stuff first. Sample volume on the back of the mpc, mixers, anything inbetween. Also set the sampler preview to "in" or "auto" to hear the lines and double check you have the correct inputs selected on the top left. of the sample page.
By Sabaiion Sun Apr 25, 2021 11:38 am
Right, so I have the midi set up correct I think, and I have checked I can use my minibrute to control tubesynth as well.

I can hear my synth being played through input 1 in the sampler page. Hit keygroup, set it up, hit go and then silence.
User avatar
By Lampdog Sun Apr 25, 2021 2:50 pm
There are settings in the sampler keygroup button that need to be paid CLOSE attention to. The main thing I’ve found is pay attention to key range.
By Sabaiion Sun Apr 25, 2021 3:24 pm
Cheers for the replies, I must be doing something dumb because everything is working apart from this. I can use the mpc to trigger the synth through midi, Im getting levels, just nothing when I autosample.
User avatar
By Lampdog Sun Apr 25, 2021 3:39 pm
Where is the audio out of the synth going?

On the main screen, tap the midi monitor in/out, middle top of screen. Press lowest and then highest key on your kybd. You will see the key ranges pop up in the list if your kybd is connected midi. Use that range for settings in autosampler as a starting point.

Is there a “rec vol” knob in back of your mpc?
By Sabaiion Sun Apr 25, 2021 3:55 pm
Into Input 1. On the sampler page I have it set it up to receive from input 1 and level seems fine, bouncing round -9db.
User avatar
By Lampdog Sun Apr 25, 2021 4:02 pm
Tap SAMPLER, tap KEYGROUP, “RECORD FROM” Input 1?

MIN NOTE and MAX NOTE, use the key range you saw in midi monitor.
NOTE STRIDE = 1
Layer 1 is checked.
By Sabaiion Sun Apr 25, 2021 4:03 pm
Lampdog wrote:Where is the audio out of the synth going?

On the main screen, tap the midi monitor in/out, middle top of screen. Press lowest and then highest key on your kybd. You will see the key ranges pop up in the list if your kybd is connected midi. Use that range for settings in autosampler as a starting point.

Is there a “rec vol” knob in back of your mpc?


Will give this go. Cheers.
User avatar
By Lampdog Sun Apr 25, 2021 4:09 pm
I’m sitting here autosampling my moog 37 (mono, input 1, into my X) and this works right now.
Sampler input and autosampler keygroup input are tied together. Change one and the other changes.

Also, make sure to choose input mono if you can. Input 1 is LEFT? There is no right input? Try mono or the other input if you can.
By Sabaiion Mon Apr 26, 2021 6:26 pm
Right, I cant figure out what Im doing wrong for the life of me.

Ill run through my set up.

I have the minibrute 2s going from usb-b in the back to the usb-a in the back of the mpc one.
I have an instrument cable going from the minibrute to the input 1 on the mpc one.

On the midi track I have set it to the minibrute.

I can trigger the minibrute from the mpc and I can trigger the mpc with the minibrute so midi data is definitely being sent. I can see the out light blink when Im hitting the mpc and both the in and out light when hitting the brute.

With the midi track on, I hit sampler and change the input to the correct input and I am getting level. Im even getting the level when triggering the minibrute with the mpc.

I hit the keygroup button, range c1 to c4. No looping, etc. But I am not hearing the triggering of the synth when it makes the keygroup and the samples are empty.

Head in hands. Haha
By Sabaiion Mon Apr 26, 2021 8:13 pm
Cant figure it out. The MPC is triggering the minibrute 2s fine.
User avatar
By Lampdog Mon Apr 26, 2021 10:50 pm
What about this button on TRACK VIEW and/or MAIN MENU?
Did you recently update firmware, did you reset hardware afterwards?
Is this an older project loaded onto a newer os version?


Image
By Sabaiion Tue Apr 27, 2021 3:24 pm
Given up trying with a usb for now and just bought myself a Midi cable. Will report back how I get on!