Akai Force Forum: Everything relating to the Akai Force, the new 64 pad, clip-based standalone sampler/groovebox from Akai. While not an MPC, it shares many similar software features to the MPC X/MPC Live including the same underlying code-base.
By Optizzo Thu Jan 20, 2022 8:38 am
I registered here because I have a problem with my Akai Force and I don't know what to do.

I created a project XY and saved it. When I saved it, it was working and music was playing. So far, so good.

The next morning I loaded the project XY again and no sound came out of the speakers. Nothing. No matter what I did, nothing could be heard.
I have already tried everything. Even if I create a new track in this project XY, nothing can be heard.
Fortunately, the data or notes in the saved clips are all still there, so the clips are not empty.
I have an Akai MPK Mini Mk3 and an Akai Midimix connected via USB.
On the evening of saving, I experimented a bit with the macros (effects). Could it have something to do with that?
The interesting thing is that when I open another project, everything works as usual. So the error seems to be only in the saved file of project XY.
I have already tried everything, but I can't get any further. Can anyone help me here? Could it perhaps be due to the recent update 3.1.2? :hmmm:

Many thanks in advance for your help. :worthy:
By Optizzo Thu Jan 20, 2022 1:23 pm
Thank for the answers.
Just checked this thing with the master volume. When i´m im the Mixer and then press Master on the bottom right there are the amplitudes of the master channels. When I press play, there ist no amplitude, not in master 1,2 neither in 3,4. No amplitude at all. But they are not muted or on solo or something like that.

Got it!
On the Master effects was an Effect insert from the XY-Pad.
No idea how that got there.
The most important thing is that it's running again now.
As a force-beginner, I wouldn't have thought of it without your tip. :)
Many thanks for that. :worthy: :-D
Thread can be closed.