Discuss the various methods you use in music production, from compressor settings to equipment type.
User avatar
By saltmcgault Fri Feb 01, 2019 2:19 pm
What's up? I was trying to multi track a beat last night and I ran into an issue please excuse the **** as I try to explain how I had the settings hoping that you may see what I may be doing wrong. Any feedback would be greatly appreciated and thanks in advance for any advice.
I was recording
8 tracks no fx's on any of the tracks.
I believe all samples are in stereo.
I had 2 samples that I had a low pass filter on and they are on their own separate track. tracks 5 & 7.
I pitched the sample on track 7 when I first sampled it.
I went to record in ableton and everything was good until I reached a sequence in song mode where 7out of 8 tracks were playing. Then all of the sudden the kick on track 5 sounds like a fart noise :lol: If I mute 1 or 2 tracks then it would be fine. I thought that maybe I sampled the kick maybe to hot that wasn't the case. I turned the lpf settings on both samples off and no luck. I turned down the volume on tracks 5 & 7 still no luck.
Is it because I just have too many samples playing? maybe convert all samples to mono? I'll do some more trouble shooting and update this post if I figure it out. Thanks.
User avatar
By saltmcgault Tue Feb 05, 2019 5:01 am
CharlesRandolph wrote:Sounds like you're running out polyphony. What sampler are you using?


I'm using the MPC2500. I went out of town last weekend so I haven't had a chance to check if all my samples were converted to mono or not. I might do that now while i wait to bid on some equipment on eBay.
User avatar
By saltmcgault Tue Feb 05, 2019 6:05 am
i converted all the samples to mono and also took all the filters etc i had off as well. Still sounding a janked. i think im just gonna abort the project i was trying it with and start brand new on something else and try it again something simple and see how it goes.
User avatar
By saltmcgault Tue Feb 05, 2019 7:17 am
CharlesRandolph wrote:Sounds like your running out of voices. MPC2500 only has 32 voices. Try trimming up your samples and play sounds in mono.


yea i get lazy sometimes and won’t discard some parts of samples due to maybe using another part of that section i sampled. i’ll try that tomorrow. thanks for the advice! :smoker:
User avatar
By Lampdog Tue Feb 05, 2019 4:34 pm
Polyphony.
By CharlesRandolph Tue Feb 05, 2019 5:19 pm
saltmcgault wrote:yea i get lazy sometimes and won’t discard some parts of samples due to maybe using another part of that section i sampled. i’ll try that tomorrow. thanks for the advice! :smoker:


Yes, chop those samples up and do some house cleaning. :lol:


Lampdog wrote:Polyphony.

Chop and Discard. I still do that and my projects load extra fast.
User avatar
By saltmcgault Wed Feb 06, 2019 5:03 pm
I aborted re-tracking out that beat and I started from scratch on something else with all samples trimmed and converted to mono. Everything seemed to be recording in just fine. I guess I just had a lot of sloppy **** in stereo going on with that beat. Thanks for the advice y'all.
By CharlesRandolph Wed Feb 06, 2019 8:34 pm
saltmcgault wrote:I aborted re-tracking out that beat and I started from scratch on something else with all samples trimmed and converted to mono. Everything seemed to be recording in just fine. I guess I just had a lot of sloppy **** in stereo going on with that beat. Thanks for the advice y'all.



Nice....now throw some of those synths and drums on the Beat Campling. :lol:
User avatar
By saltmcgault Wed Feb 06, 2019 9:25 pm
CharlesRandolph wrote:
saltmcgault wrote:I aborted re-tracking out that beat and I started from scratch on something else with all samples trimmed and converted to mono. Everything seemed to be recording in just fine. I guess I just had a lot of sloppy **** in stereo going on with that beat. Thanks for the advice y'all.



Nice....now throw some of those synths and drums on the Beat Campling. :lol:


For sure! I've been skimming through some of them while at work. There is a lot of dope material to be used. I sampled a lot of drums a while back trimmed them up nice n neat went to save and my mpc started rebooting over and over again. With the help of some cats on here I found out my RAM was jacked, I have a new one and everything seems to be working as it should. Thanks for not cutting me out of the camp ground. :worthy: I appreciate it. I was crate digging and found some old sound effects record with trains, crowds, traffic, airplanes.. etc. etc. I can throw those in there if you think anybody would want to use them. I have a paul nice lost archive vol 1 with a bunch of drum breaks on it.
By CharlesRandolph Thu Feb 07, 2019 1:51 am
saltmcgault wrote:For sure! I've been skimming through some of them while at work. There is a lot of dope material to be used. I sampled a lot of drums a while back trimmed them up nice n neat went to save and my mpc started rebooting over and over again. With the help of some cats on here I found out my RAM was jacked, I have a new one and everything seems to be working as it should.

Thanks for not cutting me out of the camp ground. :worthy: I appreciate it. I was crate digging and found some old sound effects record with trains, crowds, traffic, airplanes.. etc. etc. I can throw those in there if you think anybody would want to use them. I have a paul nice lost archive vol 1 with a bunch of drum breaks on it.


Were they theses records? As far as the cut off, it was for those who put 2 sounds and never put any in. Just want to keep the sharing ground fair. They are welcomed back, they just need to deposit. It's for the active!
Image
User avatar
By saltmcgault Thu Feb 07, 2019 4:05 pm
No. I'll post a pic this evening of them.